Resolved
Issue has been resolved. Please fully close the app and open it again.
Monitoring
Our team has restarted the affected services and mobile app login has been restored.
We're now monitoring to confirm everything stays stable. If you're still seeing the error, please fully close the app and open it again.
Thank you for your patience — we'll confirm here once we've completed monitoring.
Investigating
We're investigating an issue preventing users from logging in to the EnvisionNow mobile app.
What you may see: after entering valid credentials, the app returns "Could not load data. Your login details have changed, or you are not logged in from an approved IP address. Please contact your manager for more information."
What we know so far: our team has reproduced this on our end. The error is appearing regardless of a user's access level or whether a security profile is assigned, so it does not appear to be specific to an individual account or set of permissions. Our development team is reviewing the app's login process now.
What you can do: no changes to user accounts, permissions, or profiles are needed on your end — please leave those as they are while we investigate. Desktop access to EnvisionNow is not affected.
We'll post our next update as soon as we have more from our development team.