Resolved
The RxPhoto issue has been resolved in production, and affected functionality is now operating as expected.
Identified
We have identified intermittent "something went wrong" errors affecting form submissions and timeline requests in RxPhoto. Patient images, patient demographics, and all other functionality are unaffected, and no patient data has been lost.